<!DOCTYPE html>
<html lang="it-IT" class="no-js">
    <head>
        <meta charset="UTF-8" />
        <!--[if IE]>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <![endif]-->

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.ecodelcinema.com/xmlrpc.php" />
        <meta property="og:image" content="https://www.ecodelcinema.com/wp-content/uploads/2021/10/Time-is-Up-protagonisti-1024x683.jpg" />
    <meta property="og:image:width" content="960" />
    <meta property="og:image:height" content="547" />


    
    <meta property="og:title" content="Time Is Up (2021)" />
    <meta property="og:type" content="article" />
    <meta property="og:description" content="Tutte le info sul film di Elisa Amoruso." />
    <meta property="og:url" content="https://www.ecodelcinema.com/time-is-up-2021.htm"/>
    <meta property="og:site_name" content="Ecodelcinema" />

		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	    			<link rel="apple-touch-icon" href="https://www.ecodelcinema.com/wp-content/themes/multinews_new/apple-touch-icon-precomposed.png" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<link media="all" href="https://www.ecodelcinema.com/wp-content/cache/autoptimize/css/autoptimize_5371b150adbae6f7dedfc05f4d725305.css" rel="stylesheet" /><title>Time Is Up - 2021 - Recensione Film, Trama, Trailer - Ecodelcinema</title>
	<meta name="description" content="&quot;Time Is Up&quot; è un film diretto da Elisa Amoruso, con Bella Thorne, Benjamin Mascolo, distribuito nelle sale italiane da 01 Distribution." />
	<link rel="canonical" href="https://www.ecodelcinema.com/time-is-up-2021.htm" />
	<meta property="og:locale" content="it_IT" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Time Is Up - 2021 - Recensione Film, Trama, Trailer - Ecodelcinema" />
	<meta property="og:description" content="&quot;Time Is Up&quot; è un film diretto da Elisa Amoruso, con Bella Thorne, Benjamin Mascolo, distribuito nelle sale italiane da 01 Distribution." />
	<meta property="og:url" content="https://www.ecodelcinema.com/time-is-up-2021.htm" />
	<meta property="og:site_name" content="Ecodelcinema" />
	<meta property="article:publisher" content="http://www.facebook.com/ecodelcinema.fan" />
	<meta property="article:published_time" content="2021-10-13T00:02:31+00:00" />
	<meta property="article:modified_time" content="2021-10-13T00:02:36+00:00" />
	<meta property="og:image" content="https://www.ecodelcinema.com/wp-content/uploads/2021/10/Time-is-Up-protagonisti.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Ecodelcinema" />
	<meta name="twitter:site" content="@Ecodelcinema" />
	<meta name="twitter:label1" content="Scritto da" />
	<meta name="twitter:data1" content="Laura Calvo" />
	<meta name="twitter:label2" content="Tempo di lettura stimato" />
	<meta name="twitter:data2" content="2 minuti" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ecodelcinema.com/#organization","name":"Eco del cinema","url":"https://www.ecodelcinema.com/","sameAs":["http://www.facebook.com/ecodelcinema.fan","https://www.instagram.com/ecodelcinema","https://www.youtube.com/user/ecodelcinema","https://twitter.com/Ecodelcinema"],"logo":{"@type":"ImageObject","@id":"https://www.ecodelcinema.com/#logo","inLanguage":"it-IT","url":"https://www.ecodelcinema.com/wp-content/uploads/2019/03/Logo-Ecodelcinema.jpg","contentUrl":"https://www.ecodelcinema.com/wp-content/uploads/2019/03/Logo-Ecodelcinema.jpg","width":900,"height":900,"caption":"Eco del cinema"},"image":{"@id":"https://www.ecodelcinema.com/#logo"}},{"@type":"WebSite","@id":"https://www.ecodelcinema.com/#website","url":"https://www.ecodelcinema.com/","name":"Ecodelcinema","description":"News cinema, recensioni film, biografie attori, trailer, festival","publisher":{"@id":"https://www.ecodelcinema.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.ecodelcinema.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"it-IT"},{"@type":"ImageObject","@id":"https://www.ecodelcinema.com/time-is-up-2021.htm#primaryimage","inLanguage":"it-IT","url":"https://www.ecodelcinema.com/wp-content/uploads/2021/10/Time-is-Up-protagonisti.jpg","contentUrl":"https://www.ecodelcinema.com/wp-content/uploads/2021/10/Time-is-Up-protagonisti.jpg","width":1200,"height":800},{"@type":"WebPage","@id":"https://www.ecodelcinema.com/time-is-up-2021.htm#webpage","url":"https://www.ecodelcinema.com/time-is-up-2021.htm","name":"Time Is Up - 2021 - Recensione Film, Trama, Trailer - Ecodelcinema","isPartOf":{"@id":"https://www.ecodelcinema.com/#website"},"primaryImageOfPage":{"@id":"https://www.ecodelcinema.com/time-is-up-2021.htm#primaryimage"},"datePublished":"2021-10-13T00:02:31+00:00","dateModified":"2021-10-13T00:02:36+00:00","description":"\"Time Is Up\" \u00e8 un film diretto da Elisa Amoruso, con Bella Thorne, Benjamin Mascolo, distribuito nelle sale italiane da 01 Distribution.","breadcrumb":{"@id":"https://www.ecodelcinema.com/time-is-up-2021.htm#breadcrumb"},"inLanguage":"it-IT","potentialAction":[{"@type":"ReadAction","target":["https://www.ecodelcinema.com/time-is-up-2021.htm"]}]},{"@type":"BreadcrumbList","@id":"https://www.ecodelcinema.com/time-is-up-2021.htm#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.ecodelcinema.com/"},{"@type":"ListItem","position":2,"name":"Time Is Up (2021)"}]},{"@type":"Article","@id":"https://www.ecodelcinema.com/time-is-up-2021.htm#article","isPartOf":{"@id":"https://www.ecodelcinema.com/time-is-up-2021.htm#webpage"},"author":{"@id":"https://www.ecodelcinema.com/#/schema/person/d0a0856a4dfd539e363cf46d6d827103"},"headline":"Time Is Up (2021)","datePublished":"2021-10-13T00:02:31+00:00","dateModified":"2021-10-13T00:02:36+00:00","mainEntityOfPage":{"@id":"https://www.ecodelcinema.com/time-is-up-2021.htm#webpage"},"wordCount":272,"commentCount":0,"publisher":{"@id":"https://www.ecodelcinema.com/#organization"},"image":{"@id":"https://www.ecodelcinema.com/time-is-up-2021.htm#primaryimage"},"thumbnailUrl":"https://www.ecodelcinema.com/wp-content/uploads/2021/10/Time-is-Up-protagonisti.jpg","keywords":["01 Distribution","bella thorne","Benjamin Mascolo","Elisa Amoruso","Time Is Up"],"articleSection":["2021","Database Film","Recensioni Film","trame film"],"inLanguage":"it-IT","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.ecodelcinema.com/time-is-up-2021.htm#respond"]}]},{"@type":"Person","@id":"https://www.ecodelcinema.com/#/schema/person/d0a0856a4dfd539e363cf46d6d827103","name":"Laura Calvo","image":{"@type":"ImageObject","@id":"https://www.ecodelcinema.com/#personlogo","inLanguage":"it-IT","url":"https://secure.gravatar.com/avatar/b473085ba25cf1f52b754fb341f56789?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/b473085ba25cf1f52b754fb341f56789?s=96&d=mm&r=g","caption":"Laura Calvo"},"sameAs":["https://www.ecodelcinema.com"],"url":"https://www.ecodelcinema.com/author/laura"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Ecodelcinema &raquo; Feed" href="https://www.ecodelcinema.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Ecodelcinema &raquo; Feed dei commenti" href="https://www.ecodelcinema.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Ecodelcinema &raquo; Time Is Up (2021) Feed dei commenti" href="https://www.ecodelcinema.com/time-is-up-2021.htm/feed" />





<link rel='stylesheet' id='dashicons-css'  href='https://www.ecodelcinema.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ecodelcinema.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>

<script type='text/javascript' id='seo-automated-link-building-js-extra'>
/* <![CDATA[ */
var seoAutomatedLinkBuilding = {"ajaxUrl":"https:\/\/www.ecodelcinema.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>

<link rel="https://api.w.org/" href="https://www.ecodelcinema.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ecodelcinema.com/wp-json/wp/v2/posts/176673" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ecodelcinema.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ecodelcinema.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.ecodelcinema.com/?p=176673' />
<link rel="alternate" type="application/json+oembed" href="https://www.ecodelcinema.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ecodelcinema.com%2Ftime-is-up-2021.htm" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ecodelcinema.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ecodelcinema.com%2Ftime-is-up-2021.htm&#038;format=xml" />
	<!--[if lt IE 9]>
	<script src="https://www.ecodelcinema.com/wp-content/themes/multinews_new/framework/helpers/js/html5.js"></script>
	<script src="https://www.ecodelcinema.com/wp-content/themes/multinews_new/framework/helpers/js/IE9.js"></script>
	<![endif]-->
<link rel="icon" href="https://www.ecodelcinema.com/wp-content/uploads/2019/03/cropped-Logo-Ecodelcinema-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://www.ecodelcinema.com/wp-content/uploads/2019/03/cropped-Logo-Ecodelcinema-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ecodelcinema.com/wp-content/uploads/2019/03/cropped-Logo-Ecodelcinema-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://www.ecodelcinema.com/wp-content/uploads/2019/03/cropped-Logo-Ecodelcinema-300x300.jpg" />
		<style type="text/css" id="wp-custom-css">
			.disappear {
    opacity: 1;
}

a {
	color: #0083b9;
}		</style>
		<style type="text/css" title="dynamic-css" class="options-output">.logo, .logo .site_title{margin-top:0;margin-right:0;margin-bottom:0;margin-left:0;}.header-right_custom-content{margin-top:17px;margin-right:85px;}footer.footer{border-top:0px solid ;border-bottom:0px solid ;border-left:0px solid ;border-right:0px solid ;}ul.footer-bottom-menu{border-top:0px solid ;border-bottom:0px solid ;border-left:0px solid ;border-right:0px solid ;}</style>	<style type="text/css" class="multinews-custom-dynamic-css">
					header.block-title h2 a, header.block-title h2, .section-header h2.section-title a, .section-header h2.section-title{
			color: ;
		}
				.widget-title h2{
			color: ;
		}
				.header-wrap > .inner,
		.header-wrap{
			line-height: 122px;
			height: 122px;
		}
						.navigation .mom-megamenu ul li.active:before, .navigation .mom-megamenu ul li:hover:before{
			border-left-color: ;
		}
					/* navigation style */
			
	
		                    body .mom-related-posts li {
    min-height: 210px;
}
body .sidebar .widget_gn_nati_widget .post-list .post-thumbnail img {max-height: none;}
body .sidebar .widget_gn_tv_widget .post-list .post-thumbnail img {max-height: none;}
.entry-author-link,
.entry-permalink,
.entry-date,
.entry-meta {
	display: none;
}                body {

}

/* ==========================================================================
                 	Visual composer
========================================================================== */
.wpb_row, .wpb_content_element, ul.wpb_thumbnails-fluid > li, .wpb_button {
    margin-bottom: 20px;
}
.wpb_row .wpb_wrapper > *:last-child {
	margin-bottom: 0;
}

.inner, .main-container {
width:auto;
padding: 0 20px;
}
</style>
<script src="https://assets.evolutionadv.it/ecodelcinema_com/ecodelcinema_com.new.js"></script></head>
        <body data-rsssl=1 class="post-template-default single single-post postid-176673 single-format-standard both-sidebars-right both-sides-true singular fade-imgs-in-appear open_images_in_lightbox responsive_enabled automatic_weather post-page-layout3 wp_gallery_lightbox_on post_views_with_ajax multinews-2.6.5 mom-body" role="article" itemscope="" itemtype="http://schema.org/Article">
        	<!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
    	                <div class="wrap_every_thing">
        <div class="fixed_wrap fixed clearfix"><!--fixed layout-->
            <div class="wrap clearfix"><!--wrap-->
                <header class="header"><!--Header-->
                <div id="header-wrapper"><!-- header wrap -->
                				<div class="top-bar"><!--topbar-->
    <div class="inner"><!--inner-->
<div class="today_date">
<p>13 Ottobre 2021</p>
</div>

                <ul id="menu-top-menu" class="top-menu"><li id="menu-item-171811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://www.ecodelcinema.com/contatti">Contatti<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-171812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://www.ecodelcinema.com/chi-siamo">Chi siamo<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-171813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://www.ecodelcinema.com/corso-di-specializzazione-web-editor">Corso di specializzazione Web Editor<span class="menu_bl" style="background:;"></span></a></li>
</ul>    <div class="mom_visibility_device device-top-menu-wrap mobile-menu">
      <div class="top-menu-holder"><i class="fa-icon-align-justify mh-icon"></i></div>
     </div>

    
<div class="top-bar-right">
    <ul class="top-social-icon">
	      <li class="facebook"><a href="https://www.facebook.com/ecodelcinema.fan?fref=ts" target="_blank"></a></li>
        <li class="twitter"><a href="https://twitter.com/Ecodelcinema" target="_blank"></a></li>
        <li class="youtube"><a href="https://www.youtube.com/user/ecodelcinema" target="_blank"></a></li>
        <li class="pin"><a href="https://it.pinterest.com/ecodelcinema/pins/" target="_blank"></a></li>
    <li ><a class="vector_icon" rel="momizat-icon-instagram" href="https://www.instagram.com/ecodelcinema/" target="_blank"><i class="momizat-icon-instagram"></i></a></li>    	<li class="top-search"><a href="#"></a>
        <div class="search-dropdown">
          <form class="mom-search-form" method="get" action="https://www.ecodelcinema.com/">
              <input type="text" id="tb-search" class="sf" name="s" placeholder="Enter keywords and press enter" required="" autocomplete="off">
            <span class="sf-loading"><img src="https://www.ecodelcinema.com/wp-content/themes/multinews_new/images/ajax-search-nav.png" alt="search" width="16" height="16"></span>                      </form>
                    <div class="ajax-search-results"></div>
                  </div>
      </li>
  	        </ul>
</div>

        </div><!--inner-->
    </div><!--topbar-->

                    <div class="header-wrap"><!--header content-->
                        <div class="inner"><!--inner-->
                        	    <div class="logo" itemscope="itemscope" itemtype="http://schema.org/Organization">
        
                 
        <a href="https://www.ecodelcinema.com" itemprop="url" title="Ecodelcinema">
                		<img itemprop="logo" src="https://www.ecodelcinema.com/wp-content/uploads/2020/02/ecoprofilexhdrok.jpg" alt="Ecodelcinema"/>  
                
        		
        		        			<img itemprop="logo" class="mom_retina_logo" src="https://www.ecodelcinema.com/wp-content/uploads/2020/02/ecoprofilexhdrok.jpg" alt="Ecodelcinema" />
        				        </a>
         

        <meta itemprop="name" content="Ecodelcinema">
    </div>
                
<div class="header-right header-right_custom-content"><a href="http://www.dionysus.it" target="_blank"><img src="https://www.ecodelcinema.com/wp-content/uploads/2015/08/bnnrdionysus-copia.jpg"/></a></div>                        </div><!--inner-->
                    </div><!--header content-->
                </div><!-- header wrap -->

				<nav id="navigation" class="navigation  dd-effect-slide " data-sticky_logo="" data-sticky_logo_width="" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><!--Navigation-->
<div class="inner"><!--inner-->
		<ul id="menu-menu" class="main-menu main-default-menu"><li id="menu-item-171801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="https://www.ecodelcinema.com/category/news">News Cinema<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-171803" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="https://www.ecodelcinema.com/category/news/personaggi">Personaggi</a></li>
	<li id="menu-item-171802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://www.ecodelcinema.com/category/news/film">Film</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-171804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-0"><a href="https://www.ecodelcinema.com/category/news/serie-tv">Serie TV<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-171805" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item menu-item-depth-0"><a href="https://www.ecodelcinema.com/category/recensioni">Recensioni Film<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-171809" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="https://www.ecodelcinema.com/category/recensioni/eco-dellhorror">Eco dell&#8217;Horror</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-171814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-0"><a href="https://www.ecodelcinema.com/category/trailer-e-clip">Trailer e clip<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-171815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-0"><a href="https://www.ecodelcinema.com/category/box-office">Box office<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-171800" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-depth-0"><a href="https://www.ecodelcinema.com/category/schede-film">Database Film<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-171807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-0"><a href="https://www.ecodelcinema.com/category/biografie-filmografie">Biografie &amp; Filmografie<span class="menu_bl" style="background:;"></span></a></li>
</ul>        
         <div class="mom_visibility_device device-menu-wrap">
            <div class="device-menu-holder">
                <i class="momizat-icon-paragraph-justify2 mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
            </div>
        <ul id="menu-menu-1" class="device-menu"><li id="menu-item-171801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="https://www.ecodelcinema.com/category/news">News Cinema<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-171803" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="https://www.ecodelcinema.com/category/news/personaggi">Personaggi</a></li>
	<li id="menu-item-171802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="https://www.ecodelcinema.com/category/news/film">Film</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-171804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-0"><a href="https://www.ecodelcinema.com/category/news/serie-tv">Serie TV<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-171805" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item menu-item-depth-0"><a href="https://www.ecodelcinema.com/category/recensioni">Recensioni Film<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-171809" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="https://www.ecodelcinema.com/category/recensioni/eco-dellhorror">Eco dell&#8217;Horror</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-171814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-0"><a href="https://www.ecodelcinema.com/category/trailer-e-clip">Trailer e clip<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-171815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-0"><a href="https://www.ecodelcinema.com/category/box-office">Box office<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-171800" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-depth-0"><a href="https://www.ecodelcinema.com/category/schede-film">Database Film<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-171807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-0"><a href="https://www.ecodelcinema.com/category/biografie-filmografie">Biografie &amp; Filmografie<span class="menu_bl" style="background:;"></span></a></li>
</ul>        </div>
        <div class="clear"></div>
</div><!--inner-->
</nav><!--Navigation-->
                <div class="breaking-news"><!--breaking news-->
    <div class="inner"><!--inner-->
        
        <div class="breaking-news-items">
        <span class="breaking-title">Ultime Notizie</span>
        <div class="breaking-cont">
            <ul class="webticker" data-br_type="default" data-br_speed="0.07" data-br_bspeed="600" data-br_duration="4000">
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://www.ecodelcinema.com/venom-la-furia-di-carnage-2021.htm" rel="bookmark">Venom &#8211; La furia di Carnage (2021)</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://www.ecodelcinema.com/time-is-up-2021.htm" rel="bookmark">Time Is Up (2021)</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://www.ecodelcinema.com/guardiani-della-galassia-vol-3-will-poulter-interpretera-adam-warlock-nel-prossimo-sequel-del-franchise-della-marvel.htm" rel="bookmark">Guardiani della Galassia Vol. 3: Will Poulter interpreterà Adam Warlock nel prossimo sequel del franchise della Marvel</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://www.ecodelcinema.com/box-office-usa-no-time-to-die-il-tempo-della-vittoria.htm" rel="bookmark">Box office USA: &#8220;No Time To Die&#8221;, il tempo della vittoria</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://www.ecodelcinema.com/narcos-mexico-netflix-lancia-il-trailer-della-stagione-finale.htm" rel="bookmark">&#8220;Narcos: Mexico&#8221;: Netflix lancia il trailer della stagione finale</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://www.ecodelcinema.com/the-last-duel-tre-capitoli-per-la-verita.htm" rel="bookmark">The Last Duel: tre capitoli per la verità</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://www.ecodelcinema.com/steve-carell-terapeuta-di-un-serial-killer.htm" rel="bookmark">Steve Carell terapeuta di un serial killer</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://www.ecodelcinema.com/the-last-duel-2021.htm" rel="bookmark">The Last Duel (2021)</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://www.ecodelcinema.com/charlie-hunnam-i-10-aspetti-piu-sexy-in-sons-of-anarchy.htm" rel="bookmark">Charlie Hunnam: i 10 aspetti più sexy in &#8220;Sons of Anarchy&#8221;</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://www.ecodelcinema.com/brittany-murphy-il-trailer-del-documentario-che-esplora-la-sua-misteriosa-morte.htm" rel="bookmark">Brittany Murphy: il trailer del documentario che esplora la sua misteriosa morte</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://www.ecodelcinema.com/supergirl-le-dichiarazioni-di-melissa-benoist.htm" rel="bookmark">Supergirl: le dichiarazioni di Melissa Benoist</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://www.ecodelcinema.com/wandavision-in-arrivo-lo-spin-off-con-kathryn-hahn.htm" rel="bookmark">WandaVision: in arrivo lo spin-off con Kathryn Hahn</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://www.ecodelcinema.com/im-your-man-2021.htm" rel="bookmark">I&#8217;m Your Man (2021)</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://www.ecodelcinema.com/formiche-documentario-news.htm" rel="bookmark">Formiche: in cammino al fianco dei migranti</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://www.ecodelcinema.com/inedita-presentato-al-festival-di-roma-2021.htm" rel="bookmark">Inedita: la vita di Susanna Tamaro arriva sul grande schermo</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://www.ecodelcinema.com/cyrano-2021.htm" rel="bookmark">Cyrano (2021)</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://www.ecodelcinema.com/the-eyes-of-tammy-faye-2021.htm" rel="bookmark">The Eyes of Tammy Faye (2021)</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://www.ecodelcinema.com/film-al-cinema-dal-7-ottobre.htm" rel="bookmark">Film al cinema dal 7 ottobre</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://www.ecodelcinema.com/cmon-cmon-2021.htm" rel="bookmark">C&#8217;mon C&#8217;mon (2021)</a></h4></li>
                                    <li><h4><span class="enotype-icon-arrow-right6"></span><a href="https://www.ecodelcinema.com/promises-2021.htm" rel="bookmark">Promises (2021)</a></h4></li>
                            </ul>
        </div>
    </div>  
           
        <div class="brmenu">
            </div>
            
    </div><!--inner-->
</div><!--breaking news-->
            </header><!--Header-->
                         

<div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="gptslot" data-adunitid="0"></div></div>

<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="https://www.ecodelcinema.com/wp-content/uploads/2021/10/Time-is-Up-protagonisti-300x200.jpg">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.ecodelcinema.com/time-is-up-2021.htm"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.ecodelcinema.com/wp-content/uploads/2020/02/ecoprofilexhdrok.jpg">
      <meta itemprop="width" content="335">
      <meta itemprop="height" content="65">
    </div>
        <meta itemprop="name" content="Ecodelcinema">
  </div>
  <meta itemprop="datePublished" content="2021-10-13T02:02:31+02:00"/>
  <meta itemprop="dateModified" content="2021-10-13T02:02:36+02:00"/>

								<img src="https://www.ecodelcinema.com/wp-content/uploads/2021/10/Time-is-Up-protagonisti-150x150.jpg" class="hide" alt="Time Is Up (2021)">
				<div class="post-layout3" style="background: url('https://www.ecodelcinema.com/wp-content/uploads/2021/10/Time-is-Up-protagonisti.jpg') no-repeat center;">
										<div class="pl3-shadow">
							<div class="inner">
								<div class="pl2-bottom">
													                    				                    <div class="post-crumbs entry-crumbs">
											                        <span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://www.ecodelcinema.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://www.ecodelcinema.com/category/schede-film" title="Database Film" rel="v:url" property="v:title">Database Film</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://www.ecodelcinema.com/category/schede-film/2021" title="2021" rel="v:url" property="v:title">2021</a></div>				                    </div>
				                    				                    									<h1 itemprop="headline" class="entry-title">Time Is Up (2021)</h1>
													                    <div class="entry-post-meta">
	            <div class="entry-cat">in: <a href="https://www.ecodelcinema.com/category/schede-film/2021" rel="category tag">2021</a>, <a href="https://www.ecodelcinema.com/category/schede-film" rel="category tag">Database Film</a>, <a href="https://www.ecodelcinema.com/category/recensioni" rel="category tag">Recensioni Film</a>, <a href="https://www.ecodelcinema.com/category/trame-film" rel="category tag">trame film</a></div>
                </div>  
								</div>
							</div>
					</div>
				</div>

				                <div class="main-container"><!--container-->

                    
					                    <div class="main-left"><!--Main Left-->
                    	<div class="main-content" role="main"><!--Main Content-->
                                                <div class="site-content page-wrap">
                                <article id="post-176673" class="post-176673 post type-post status-publish format-standard has-post-thumbnail category-33579 category-schede-film category-recensioni category-trame-film tag-01-distribution tag-bella-thorne tag-benjamin-mascolo tag-elisa-amoruso tag-time-is-up" data-id="176673">
                                    
                                    <div class="entry-content clearfix">

                                        
                                                                                <div class="entry-content-data ">
										                                                                                    </div>
                                        					                                                <div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<div style="text-align: center">
<amp-ad layout="fixed" width="336" height="280"
    type="doubleclick"
    data-slot="/5966054/Ecodelcinema_com/Ecodelcinema_com_ATF_AMP"
    data-multi-size="300x250,336x280"
    rtc-config='{"vendors": {"prebidappnexus": {"PLACEMENT_ID": "19540336"},"criteo": {"NETWORK_ID": 6870}}, "timeoutMillis": 600}'>
</amp-ad>
</div></div>
<div class="main_tabs base-box tabs_h1"><ul class="tabs"><li><a href="#">Recensione</a></li><li><a href="#">Trama</a></li><li><a href="#">Trailer</a></li></ul><div class="tabs-content-wrap"><div class="tab-content">
</div><div class="tab-content">
<ul>
<li>Regia: Elisa Amoruso</li>
<li>Cast: Bella Thorne, Benjamin Mascolo, Sebastiano Pigazzi, Roberto Davide, Nikolay Moss, Giampiero Judica, Emma Lo Bianco, Giulio Brizzi, Bonnie Baddoo, Jay Natelle</li>
<li>Genere: Commedia, colore</li>
<li>Durata: 80 minuti</li>
<li>Produzione: Italia, 2021</li>
<li>Distribuzione: 01 Distribution</li>
<li>Data di uscita: 25 ottobre 2021</li>
</ul>
<p><img loading="lazy" class="alignleft wp-image-176681 size-medium" title="time is up trama" src="https://www.ecodelcinema.com/wp-content/uploads/2021/10/Time-Is-Up-locandina-205x300.jpg" alt="time is up poster" width="205" height="300" srcset="https://www.ecodelcinema.com/wp-content/uploads/2021/10/Time-Is-Up-locandina-205x300.jpg 205w, https://www.ecodelcinema.com/wp-content/uploads/2021/10/Time-Is-Up-locandina.jpg 420w" sizes="(max-width: 205px) 100vw, 205px" />"Time is Up", presentato nel 2021 ad Alice nella città, Sezione autonoma e parallela della Festa del Cinema di Roma,   è diretto dalla talentuosa Elisa Amoruso, già ad Alice nella città nel 2019 con "Bellissime". L'Amoruso, che ha diretto recentemente "Chiara Ferragni: Unposted",  partecipa anche alla scrittura di questo teen romance.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="gptslot" data-adunitid="1"></div></div>

<h2>Time is Up: la trama e il cast</h2>
<p>Vivien e Roy sono due adolescenti molto diverse, le loro vite si incrociano in una piscina. Vivien ci va per vedere allenarsi il suo ragazzo, mentre Roy è un compagno d'allenamento di quest'ultimo. I due sembrano essere agli antipodi, lei studentessa bella e talentuosa, con la passione per la fisica quantistica, lui ragazzo problematico e diffidente. Eppure la vita intreccerà le loro esistenze in maniera inaspettata, costringendoli ad aprirsi l'uno all'altro.</p><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div style="text-align: center">
<amp-ad layout="fixed" width="336" height="280"
    type="doubleclick"
    data-slot="/5966054/Ecodelcinema_com/Ecodelcinema_com_Intext_AMP"
    data-multi-size="300x250,336x280"
    rtc-config='{"vendors": {"prebidappnexus": {"PLACEMENT_ID": "19540337"},"criteo": {"NETWORK_ID": 6870}}, "timeoutMillis": 600}'>
</amp-ad>
</div>
</div>

<p>E' bella Thorne, 'attrice statunitense, conosciuta principalmente per aver interpretato Cece Jones nella serie Disney Channel "A tutto ritmo" e Paige Townsen nella serie teen drama "Famous in Love", a prestare le proprie fattezze a Vivien. Ad interpretare Roy abbiamo Benjamin Mascolo, il cantante modenese,  classe 1993, noto per essere stato uno dei membri del duo musicale 'Benji &amp; Fede'. Una volto sciolto il duo Mascolo ha intrapreso la carriera da solista e quella di attore.</p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="gptslot" data-adunitid="2"></div></div>

<p>-</p>
</div><div class="tab-content">
<div class="video_wrap"><iframe width="560" height="315" src="//www.youtube.com/embed/sobdoxMpAU4"></iframe></div>
</div></div><div class="clear"></div></div>
<div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="gptslot" data-adunitid="3"></div></div>
<div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div style="text-align: center">
<amp-ad layout="fixed" width="336" height="280"
    type="doubleclick"
    data-slot="/5966054/Ecodelcinema_com/Ecodelcinema_com_BTF_AMP"
    data-multi-size="300x250,336x280"
    rtc-config='{"vendors": {"prebidappnexus": {"PLACEMENT_ID": "19540338"},"criteo": {"NETWORK_ID": 6870}}, "timeoutMillis": 600}'>
</amp-ad>
</div></div>
<!-- AI CONTENT END 1 -->
                                        					                                            <div class="clearfix"></div>
                                    </div>
                                </article>
                                <div class="clear"></div>

                                
                                <div class="entry-tag-links"><span>Tags:</span><a href="https://www.ecodelcinema.com/tag/01-distribution" rel="tag">01 Distribution</a><a href="https://www.ecodelcinema.com/tag/bella-thorne" rel="tag">bella thorne</a><a href="https://www.ecodelcinema.com/tag/benjamin-mascolo" rel="tag">Benjamin Mascolo</a><a href="https://www.ecodelcinema.com/tag/elisa-amoruso" rel="tag">Elisa Amoruso</a><a href="https://www.ecodelcinema.com/tag/time-is-up" rel="tag">Time Is Up</a></div>

                                                                <div class="mom-share-post-free"></div>
                                
                                                                <div class="post-nav-links">
                                    <div class="post-nav-prev">
                                        <a href="https://www.ecodelcinema.com/guardiani-della-galassia-vol-3-will-poulter-interpretera-adam-warlock-nel-prossimo-sequel-del-franchise-della-marvel.htm" rel="prev"><span>Previous :</span> Guardiani della Galassia Vol. 3: Will Poulter interpreterà Adam Warlock nel prossimo sequel del franchise della Marvel</a>                                    </div>
                                    <div class="post-nav-next">
                                        <a href="https://www.ecodelcinema.com/venom-la-furia-di-carnage-2021.htm" rel="next"><span>Next :</span> Venom &#8211; La furia di Carnage (2021)</a>                                    </div>
                                </div>
                                
                                
                                <section class="post-section-box">
        <header class="post-section-title">
                <h2>Related posts</h2>
        </header>

        <ul class="mom-related-posts clearfix">
                                                <li>
                  <div class="related_posts_item_inner">
                		                        <figure class="post-thumbnail"><a href="https://www.ecodelcinema.com/il-materiale-emotivo-2021.htm">
                        <img src="https://www.ecodelcinema.com/wp-content/uploads/2021/09/Il-materiale-emotivo-film-165x109.jpg" data-hidpi="https://www.ecodelcinema.com/wp-content/uploads/2021/09/Il-materiale-emotivo-film-165x109.jpg" alt="Il materiale emotivo (2021)" width="165" height="109">                        </a></figure>
                                                <h2><a href="https://www.ecodelcinema.com/il-materiale-emotivo-2021.htm" rel="bookmark">Il materiale emotivo (2021)</a></h2>
                        <div class="entry-meta">
                        <time datetime="2021-09-28T13:38:02+02:00" content="2021-09-28T13:38:02+02:00">28 Settembre 2021</time>
                        </div>
                    </div>
                </li>
                                <li>
                  <div class="related_posts_item_inner">
                		                        <figure class="post-thumbnail"><a href="https://www.ecodelcinema.com/freaks-out-2020.htm">
                        <img src="https://www.ecodelcinema.com/wp-content/uploads/2020/03/Freaks-Out.jpg" data-hidpi="https://www.ecodelcinema.com/wp-content/uploads/2020/03/Freaks-Out.jpg" alt="Freaks Out (2021)" width="165" height="109">                        </a></figure>
                                                <h2><a href="https://www.ecodelcinema.com/freaks-out-2020.htm" rel="bookmark">Freaks Out (2021)</a></h2>
                        <div class="entry-meta">
                        <time datetime="2021-09-10T14:38:00+02:00" content="2021-09-10T14:38:00+02:00">10 Settembre 2021</time>
                        </div>
                    </div>
                </li>
                                <li>
                  <div class="related_posts_item_inner">
                		                        <figure class="post-thumbnail"><a href="https://www.ecodelcinema.com/qui-rido-io-2021.htm">
                        <img src="https://www.ecodelcinema.com/wp-content/uploads/2021/08/Qui-rido-io-copertina-165x109.jpg" data-hidpi="https://www.ecodelcinema.com/wp-content/uploads/2021/08/Qui-rido-io-copertina-165x109.jpg" alt="Qui rido io (2021)" width="165" height="109">                        </a></figure>
                                                <h2><a href="https://www.ecodelcinema.com/qui-rido-io-2021.htm" rel="bookmark">Qui rido io (2021)</a></h2>
                        <div class="entry-meta">
                        <time datetime="2021-09-09T10:04:00+02:00" content="2021-09-09T10:04:00+02:00">09 Settembre 2021</time>
                        </div>
                    </div>
                </li>
                                <li>
                  <div class="related_posts_item_inner">
                		                        <figure class="post-thumbnail"><a href="https://www.ecodelcinema.com/spencer-2021.htm">
                        <img src="https://www.ecodelcinema.com/wp-content/uploads/2021/08/Spencer-Stewart-165x109.jpg" data-hidpi="https://www.ecodelcinema.com/wp-content/uploads/2021/08/Spencer-Stewart-165x109.jpg" alt="Spencer (2021)" width="165" height="109">                        </a></figure>
                                                <h2><a href="https://www.ecodelcinema.com/spencer-2021.htm" rel="bookmark">Spencer (2021)</a></h2>
                        <div class="entry-meta">
                        <time datetime="2021-08-30T15:57:23+02:00" content="2021-08-30T15:57:23+02:00">30 Agosto 2021</time>
                        </div>
                    </div>
                </li>
                                <li>
                  <div class="related_posts_item_inner">
                		                        <figure class="post-thumbnail"><a href="https://www.ecodelcinema.com/spiral-2020.htm">
                        <img src="https://www.ecodelcinema.com/wp-content/uploads/2020/02/spiral-cop.jpg" data-hidpi="https://www.ecodelcinema.com/wp-content/uploads/2020/02/spiral-cop.jpg" alt="Spiral - L'eredità di Saw (2020)" width="165" height="109">                        </a></figure>
                                                <h2><a href="https://www.ecodelcinema.com/spiral-2020.htm" rel="bookmark">Spiral &#8211; L&#8217;eredità di Saw (2020)</a></h2>
                        <div class="entry-meta">
                        <time datetime="2021-06-16T10:52:00+02:00" content="2021-06-16T10:52:00+02:00">16 Giugno 2021</time>
                        </div>
                    </div>
                </li>
                                        </ul>
</section>

                                
<section id="comments" class="post-section-box">

	
			
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><header class="post-section-title"><h2>Leave a Reply</h2></header> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/time-is-up-2021.htm#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.ecodelcinema.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Il tuo indirizzo email non sarà pubblicato.</span> I campi obbligatori sono contrassegnati <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Your Name (required):" value="" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required):" value="" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website:" value="" />
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Do il mio consenso affinché un cookie salvi i miei dati  (nome, email, sito web) per il prossimo commento.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='176673' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0e63858f79" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="18"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</section><!-- #comments .comments-area -->                                					        
                            </div>

                                            </div><!--Main Content-->
                    	<aside class="secondary-sidebar sws2" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><!--secondary sidebar-->
	<div class="widget posts"><div class="widget-title"><h4 style="background:#f29202;border-color:#f29202;color:#000000;">Film in uscita</h4></div>		<ul class="post-list default">

					<li>
								<figure class="post-thumbnail"><a href="https://www.ecodelcinema.com/film-al-cinema-dal-7-ottobre.htm" rel="bookmark">
				<img src="https://www.ecodelcinema.com/wp-content/uploads/2021/10/La-scuola-cattolica-copertina-170x113.jpg" data-hidpi="https://www.ecodelcinema.com/wp-content/uploads/2021/10/La-scuola-cattolica-copertina-170x113.jpg" alt="Film al cinema dal 7 ottobre" width="170" height="113">				</a></figure>
								<h2><a href="https://www.ecodelcinema.com/film-al-cinema-dal-7-ottobre.htm" rel="bookmark">Film al cinema dal 7 ottobre</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2021-10-07T00:01:00+02:00" content="2021-10-07T00:01:00+02:00"><i class="momizat-icon-calendar"></i>07 Ottobre 2021</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="https://www.ecodelcinema.com/film-al-cinema-dal-7-ottobre.htm">(0) Comments</a>
				    </div>
				    				</div>
								<a href="https://www.ecodelcinema.com/film-al-cinema-dal-7-ottobre.htm" class="read-more-link">Read more...</a>
			</li>

									                                    </ul>
</div><div class="widget related_posts"><div class="widget-title"><h4 style="background:#f29202;border-color:#f29202;color:#000000;">Articoli correlati</h4></div>
		<ul class="post-list">

						
			<li>
								<figure class="post-thumbnail"><a href="https://www.ecodelcinema.com/il-materiale-emotivo-2021.htm" rel="bookmark">
				<img src="https://www.ecodelcinema.com/wp-content/uploads/2021/09/Il-materiale-emotivo-film-170x113.jpg" data-hidpi="https://www.ecodelcinema.com/wp-content/uploads/2021/09/Il-materiale-emotivo-film-170x113.jpg" alt="Il materiale emotivo (2021)" width="170" height="113">				</a></figure>
								<h2><a href="https://www.ecodelcinema.com/il-materiale-emotivo-2021.htm" rel="bookmark">Il materiale emotivo (2021)</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2021-09-28T13:38:02+02:00" itemprop="dateCreated"><i class="momizat-icon-calendar"></i>28 Settembre 2021</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="https://www.ecodelcinema.com/il-materiale-emotivo-2021.htm">(0) Comments</a>
				    </div>
				    				</div>
								<a href="https://www.ecodelcinema.com/il-materiale-emotivo-2021.htm" class="read-more-link">Read more...</a>
			</li>

			
			<li>
								<figure class="post-thumbnail"><a href="https://www.ecodelcinema.com/freaks-out-2020.htm" rel="bookmark">
				<img src="https://www.ecodelcinema.com/wp-content/uploads/2020/03/Freaks-Out.jpg" data-hidpi="https://www.ecodelcinema.com/wp-content/uploads/2020/03/Freaks-Out.jpg" alt="Freaks Out (2021)" width="170" height="113">				</a></figure>
								<h2><a href="https://www.ecodelcinema.com/freaks-out-2020.htm" rel="bookmark">Freaks Out (2021)</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2021-09-10T14:38:00+02:00" itemprop="dateCreated"><i class="momizat-icon-calendar"></i>10 Settembre 2021</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="https://www.ecodelcinema.com/freaks-out-2020.htm">(0) Comments</a>
				    </div>
				    				</div>
								<a href="https://www.ecodelcinema.com/freaks-out-2020.htm" class="read-more-link">Read more...</a>
			</li>

			
			<li>
								<figure class="post-thumbnail"><a href="https://www.ecodelcinema.com/qui-rido-io-2021.htm" rel="bookmark">
				<img src="https://www.ecodelcinema.com/wp-content/uploads/2021/08/Qui-rido-io-copertina-170x113.jpg" data-hidpi="https://www.ecodelcinema.com/wp-content/uploads/2021/08/Qui-rido-io-copertina-170x113.jpg" alt="Qui rido io (2021)" width="170" height="113">				</a></figure>
								<h2><a href="https://www.ecodelcinema.com/qui-rido-io-2021.htm" rel="bookmark">Qui rido io (2021)</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2021-09-09T10:04:00+02:00" itemprop="dateCreated"><i class="momizat-icon-calendar"></i>09 Settembre 2021</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="https://www.ecodelcinema.com/qui-rido-io-2021.htm">(0) Comments</a>
				    </div>
				    				</div>
								<a href="https://www.ecodelcinema.com/qui-rido-io-2021.htm" class="read-more-link">Read more...</a>
			</li>

			
			<li>
								<figure class="post-thumbnail"><a href="https://www.ecodelcinema.com/spencer-2021.htm" rel="bookmark">
				<img src="https://www.ecodelcinema.com/wp-content/uploads/2021/08/Spencer-Stewart-170x113.jpg" data-hidpi="https://www.ecodelcinema.com/wp-content/uploads/2021/08/Spencer-Stewart-170x113.jpg" alt="Spencer (2021)" width="170" height="113">				</a></figure>
								<h2><a href="https://www.ecodelcinema.com/spencer-2021.htm" rel="bookmark">Spencer (2021)</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2021-08-30T15:57:23+02:00" itemprop="dateCreated"><i class="momizat-icon-calendar"></i>30 Agosto 2021</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="https://www.ecodelcinema.com/spencer-2021.htm">(0) Comments</a>
				    </div>
				    				</div>
								<a href="https://www.ecodelcinema.com/spencer-2021.htm" class="read-more-link">Read more...</a>
			</li>

			
			<li>
								<figure class="post-thumbnail"><a href="https://www.ecodelcinema.com/spiral-2020.htm" rel="bookmark">
				<img src="https://www.ecodelcinema.com/wp-content/uploads/2020/02/spiral-cop.jpg" data-hidpi="https://www.ecodelcinema.com/wp-content/uploads/2020/02/spiral-cop.jpg" alt="Spiral - L'eredità di Saw (2020)" width="170" height="113">				</a></figure>
								<h2><a href="https://www.ecodelcinema.com/spiral-2020.htm" rel="bookmark">Spiral &#8211; L&#8217;eredità di Saw (2020)</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2021-06-16T10:52:00+02:00" itemprop="dateCreated"><i class="momizat-icon-calendar"></i>16 Giugno 2021</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="https://www.ecodelcinema.com/spiral-2020.htm">(0) Comments</a>
				    </div>
				    				</div>
								<a href="https://www.ecodelcinema.com/spiral-2020.htm" class="read-more-link">Read more...</a>
			</li>

											</ul>
</div><div class="widget widget_mp_banner_widget">		<a href="https://www.pianeta2017.it/" target="_blank"><img src="https://www.ecodelcinema.com/wp-content/uploads/2021/05/Logistica-2018.jpg" width="100%"></a>
		
</div><div class="widget posts"><div class="widget-title"><h4 style="background:#f29202;border-color:#f29202;color:#000000;">Premiazioni</h4></div>		<ul class="post-list default">

					<li>
								<figure class="post-thumbnail"><a href="https://www.ecodelcinema.com/nastri-dargento-2021-tutti-i-vincitori-della-75sima-edizione.htm" rel="bookmark">
				<img src="https://www.ecodelcinema.com/wp-content/uploads/2020/09/Le-sorelle-Macaluso.jpg" data-hidpi="https://www.ecodelcinema.com/wp-content/uploads/2020/09/Le-sorelle-Macaluso.jpg" alt="Nastri d'Argento 2021: tutti i vincitori della 75sima edizione" width="170" height="113">				</a></figure>
								<h2><a href="https://www.ecodelcinema.com/nastri-dargento-2021-tutti-i-vincitori-della-75sima-edizione.htm" rel="bookmark">Nastri d&#8217;Argento 2021: tutti i vincitori della 75sima edizione</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2021-06-22T16:52:24+02:00" content="2021-06-22T16:52:24+02:00"><i class="momizat-icon-calendar"></i>22 Giugno 2021</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="https://www.ecodelcinema.com/nastri-dargento-2021-tutti-i-vincitori-della-75sima-edizione.htm">(0) Comments</a>
				    </div>
				    				</div>
								<a href="https://www.ecodelcinema.com/nastri-dargento-2021-tutti-i-vincitori-della-75sima-edizione.htm" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="https://www.ecodelcinema.com/nastri-dargento-2021-le-candidature.htm" rel="bookmark">
				<img src="https://www.ecodelcinema.com/wp-content/uploads/2020/05/Nastri-dArgento-copertina.jpg" data-hidpi="https://www.ecodelcinema.com/wp-content/uploads/2020/05/Nastri-dArgento-copertina.jpg" alt="Nastri d'Argento 2021: le candidature" width="170" height="113">				</a></figure>
								<h2><a href="https://www.ecodelcinema.com/nastri-dargento-2021-le-candidature.htm" rel="bookmark">Nastri d&#8217;Argento 2021: le candidature</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2021-05-26T18:20:00+02:00" content="2021-05-26T18:20:00+02:00"><i class="momizat-icon-calendar"></i>26 Maggio 2021</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="https://www.ecodelcinema.com/nastri-dargento-2021-le-candidature.htm">(0) Comments</a>
				    </div>
				    				</div>
								<a href="https://www.ecodelcinema.com/nastri-dargento-2021-le-candidature.htm" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="https://www.ecodelcinema.com/mtv-movie-tv-awards-vince-wanda-vision.htm" rel="bookmark">
				<img src="https://www.ecodelcinema.com/wp-content/uploads/2021/03/WandaVision-family-170x113.jpg" data-hidpi="https://www.ecodelcinema.com/wp-content/uploads/2021/03/WandaVision-family-170x113.jpg" alt="MTV Movie & TV Awards: "WandaVision" vince 4 Golden Popcorns" width="170" height="113">				</a></figure>
								<h2><a href="https://www.ecodelcinema.com/mtv-movie-tv-awards-vince-wanda-vision.htm" rel="bookmark">MTV Movie &#038; TV Awards: &#8220;WandaVision&#8221; vince 4 Golden Popcorns</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2021-05-17T12:03:33+02:00" content="2021-05-17T12:03:33+02:00"><i class="momizat-icon-calendar"></i>17 Maggio 2021</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="https://www.ecodelcinema.com/mtv-movie-tv-awards-vince-wanda-vision.htm">(0) Comments</a>
				    </div>
				    				</div>
								<a href="https://www.ecodelcinema.com/mtv-movie-tv-awards-vince-wanda-vision.htm" class="read-more-link">Read more...</a>
			</li>

									                                    </ul>
</div></aside><!--secondary sidebar-->
                    </div><!--Main left-->
                    <aside class="sidebar sws2" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><!--sidebar-->
    <div class="widget widget_mp_banner_widget">		<a href="https://go.skyengschool.com/ecodelcinema1" target="_blank"><img src="https://www.ecodelcinema.com/wp-content/uploads/2021/10/Eco-del-cinema-bnnr.jpg" width="100%"></a>
		
</div><div class="widget slider"><div class="widget-title"><h4 style="background:#f29202;border-color:#f29202;color:#000000;">Le nostre Recensioni</h4></div>
<div class="slider-widget">
    <script>
            //widget slider
	  jQuery(document).ready(function($) {
					var rtl = false;
						$('.wmcs-82').owlCarousel({
		animateOut: 'fadeOut',
		animateIn: '',
		autoplay:true,
				autoplayTimeout:5000,
				autoplayHoverPause:false,
		rtl: rtl,
		items:1,
		nav: true,
		 navText: ['<span class="enotype-icon-arrow-left7"></span>',
			'<span class="enotype-icon-uniE6D8"></span>'
		],
		smartSpeed:1000,
	});
      });
    </script>

    <div class="slider-widget-wrap momizat-custom-slider wmcs-82">
   		 															        <div class="slider-widget-item">
            <figure class="post-thumbnail">
                <a href="https://www.ecodelcinema.com/venom-la-furia-di-carnage-2021.htm" rel="bookmark">
                	<img src="https://www.ecodelcinema.com/wp-content/uploads/2021/08/Venom-2-333x227.jpg" data-hidpi="https://www.ecodelcinema.com/wp-content/uploads/2021/08/Venom-2-333x227.jpg" alt="Venom - La furia di Carnage (2021)" width="333" height="227">                </a>
            </figure>
            <div class="slider-widget-title">
                <h2>
                    <a href="https://www.ecodelcinema.com/venom-la-furia-di-carnage-2021.htm">
                        Venom &#8211; La furia di Carnage (2021)                    </a>
                </h2>
            </div>
        </div>
                		        <div class="slider-widget-item">
            <figure class="post-thumbnail">
                <a href="https://www.ecodelcinema.com/time-is-up-2021.htm" rel="bookmark">
                	<img src="https://www.ecodelcinema.com/wp-content/uploads/2021/10/Time-is-Up-protagonisti-333x227.jpg" data-hidpi="https://www.ecodelcinema.com/wp-content/uploads/2021/10/Time-is-Up-protagonisti-333x227.jpg" alt="Time Is Up (2021)" width="333" height="227">                </a>
            </figure>
            <div class="slider-widget-title">
                <h2>
                    <a href="https://www.ecodelcinema.com/time-is-up-2021.htm">
                        Time Is Up (2021)                    </a>
                </h2>
            </div>
        </div>
                		        <div class="slider-widget-item">
            <figure class="post-thumbnail">
                <a href="https://www.ecodelcinema.com/the-last-duel-2021.htm" rel="bookmark">
                	<img src="https://www.ecodelcinema.com/wp-content/uploads/2021/10/The-Last-Duel-scena.jpeg-333x227.jpg" data-hidpi="https://www.ecodelcinema.com/wp-content/uploads/2021/10/The-Last-Duel-scena.jpeg-333x227.jpg" alt="The Last Duel (2021)" width="333" height="227">                </a>
            </figure>
            <div class="slider-widget-title">
                <h2>
                    <a href="https://www.ecodelcinema.com/the-last-duel-2021.htm">
                        The Last Duel (2021)                    </a>
                </h2>
            </div>
        </div>
                		        <div class="slider-widget-item">
            <figure class="post-thumbnail">
                <a href="https://www.ecodelcinema.com/im-your-man-2021.htm" rel="bookmark">
                	<img src="https://www.ecodelcinema.com/wp-content/uploads/2021/10/IM-Your-Man-copertina-333x227.jpg" data-hidpi="https://www.ecodelcinema.com/wp-content/uploads/2021/10/IM-Your-Man-copertina-333x227.jpg" alt="I'm Your Man (2021)" width="333" height="227">                </a>
            </figure>
            <div class="slider-widget-title">
                <h2>
                    <a href="https://www.ecodelcinema.com/im-your-man-2021.htm">
                        I&#8217;m Your Man (2021)                    </a>
                </h2>
            </div>
        </div>
                		        <div class="slider-widget-item">
            <figure class="post-thumbnail">
                <a href="https://www.ecodelcinema.com/les-promesses-2021.htm" rel="bookmark">
                	<img src="https://www.ecodelcinema.com/wp-content/uploads/2021/09/Les-promesses-film-333x227.jpg" data-hidpi="https://www.ecodelcinema.com/wp-content/uploads/2021/09/Les-promesses-film-333x227.jpg" alt="Les promesses (2021)" width="333" height="227">                </a>
            </figure>
            <div class="slider-widget-title">
                <h2>
                    <a href="https://www.ecodelcinema.com/les-promesses-2021.htm">
                        Les promesses (2021)                    </a>
                </h2>
            </div>
        </div>
                		        <div class="slider-widget-item">
            <figure class="post-thumbnail">
                <a href="https://www.ecodelcinema.com/the-guilty-2021.htm" rel="bookmark">
                	<img src="https://www.ecodelcinema.com/wp-content/uploads/2021/10/the-guilty-333x227.jpg" data-hidpi="https://www.ecodelcinema.com/wp-content/uploads/2021/10/the-guilty-333x227.jpg" alt="The Guilty (2021)" width="333" height="227">                </a>
            </figure>
            <div class="slider-widget-title">
                <h2>
                    <a href="https://www.ecodelcinema.com/the-guilty-2021.htm">
                        The Guilty (2021)                    </a>
                </h2>
            </div>
        </div>
                		        <div class="slider-widget-item">
            <figure class="post-thumbnail">
                <a href="https://www.ecodelcinema.com/marilyn-ha-gli-occhi-neri-2021.htm" rel="bookmark">
                	<img src="https://www.ecodelcinema.com/wp-content/uploads/2021/08/Marilyn-ha-gli-occhi-neri-copertina-333x227.jpg" data-hidpi="https://www.ecodelcinema.com/wp-content/uploads/2021/08/Marilyn-ha-gli-occhi-neri-copertina-333x227.jpg" alt="Marilyn ha gli occhi neri (2021)" width="333" height="227">                </a>
            </figure>
            <div class="slider-widget-title">
                <h2>
                    <a href="https://www.ecodelcinema.com/marilyn-ha-gli-occhi-neri-2021.htm">
                        Marilyn ha gli occhi neri (2021)                    </a>
                </h2>
            </div>
        </div>
                		        <div class="slider-widget-item">
            <figure class="post-thumbnail">
                <a href="https://www.ecodelcinema.com/willys-wonderland-2021.htm" rel="bookmark">
                	<img src="https://www.ecodelcinema.com/wp-content/uploads/2021/09/willys_wonderland-333x227.jpg" data-hidpi="https://www.ecodelcinema.com/wp-content/uploads/2021/09/willys_wonderland-333x227.jpg" alt="Willy's Wonderland (2021)" width="333" height="227">                </a>
            </figure>
            <div class="slider-widget-title">
                <h2>
                    <a href="https://www.ecodelcinema.com/willys-wonderland-2021.htm">
                        Willy&#8217;s Wonderland (2021)                    </a>
                </h2>
            </div>
        </div>
                		        <div class="slider-widget-item">
            <figure class="post-thumbnail">
                <a href="https://www.ecodelcinema.com/bond-25-2020.htm" rel="bookmark">
                	<img src="https://www.ecodelcinema.com/wp-content/uploads/2019/05/No-Time-to-Die-copertina.jpg" data-hidpi="https://www.ecodelcinema.com/wp-content/uploads/2019/05/No-Time-to-Die-copertina.jpg" alt="No Time to Die (2021)" width="333" height="227">                </a>
            </figure>
            <div class="slider-widget-title">
                <h2>
                    <a href="https://www.ecodelcinema.com/bond-25-2020.htm">
                        No Time to Die (2021)                    </a>
                </h2>
            </div>
        </div>
                		        <div class="slider-widget-item">
            <figure class="post-thumbnail">
                <a href="https://www.ecodelcinema.com/il-materiale-emotivo-2021.htm" rel="bookmark">
                	<img src="https://www.ecodelcinema.com/wp-content/uploads/2021/09/Il-materiale-emotivo-film-333x227.jpg" data-hidpi="https://www.ecodelcinema.com/wp-content/uploads/2021/09/Il-materiale-emotivo-film-333x227.jpg" alt="Il materiale emotivo (2021)" width="333" height="227">                </a>
            </figure>
            <div class="slider-widget-title">
                <h2>
                    <a href="https://www.ecodelcinema.com/il-materiale-emotivo-2021.htm">
                        Il materiale emotivo (2021)                    </a>
                </h2>
            </div>
        </div>
                                     </div>
</div>
</div><div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="gptslot" data-adunitid="4"></div></div></div><div class="widget widget_gn_nati_widget"><div class="widget-title"><h4 style="background:#f29202;border-color:#f29202;color:#000000;">I Nati Oggi</h4></div>
		<ul class="post-list">
			
								<li itemscope="" itemtype="http://schema.org/Article">
						<img width="300" height="200" src="https://www.ecodelcinema.com/wp-content/uploads/2013/10/Coveteur_Kate_Walsh_279-homepage-1280x720-copia-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.ecodelcinema.com/wp-content/uploads/2013/10/Coveteur_Kate_Walsh_279-homepage-1280x720-copia-300x200.jpg 300w, https://www.ecodelcinema.com/wp-content/uploads/2013/10/Coveteur_Kate_Walsh_279-homepage-1280x720-copia-768x511.jpg 768w, https://www.ecodelcinema.com/wp-content/uploads/2013/10/Coveteur_Kate_Walsh_279-homepage-1280x720-copia-765x510.jpg 765w, https://www.ecodelcinema.com/wp-content/uploads/2013/10/Coveteur_Kate_Walsh_279-homepage-1280x720-copia.jpg 869w" sizes="(max-width: 300px) 100vw, 300px" />						<h2 itemprop="name"><a itemprop="url" href="https://www.ecodelcinema.com/kate-walsh-biografia-filmografia.htm" rel="bookmark">Kate Walsh</a></h2>
						<a href="https://www.ecodelcinema.com/kate-walsh-biografia-filmografia.htm" class="read-more-link">Read more...</a>
					</li>
										<li itemscope="" itemtype="http://schema.org/Article">
						<img width="300" height="200" src="https://www.ecodelcinema.com/wp-content/uploads/2016/06/Sacha-Baron-Cohen-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.ecodelcinema.com/wp-content/uploads/2016/06/Sacha-Baron-Cohen-300x200.jpg 300w, https://www.ecodelcinema.com/wp-content/uploads/2016/06/Sacha-Baron-Cohen-768x512.jpg 768w, https://www.ecodelcinema.com/wp-content/uploads/2016/06/Sacha-Baron-Cohen-765x510.jpg 765w, https://www.ecodelcinema.com/wp-content/uploads/2016/06/Sacha-Baron-Cohen.jpg 867w" sizes="(max-width: 300px) 100vw, 300px" />						<h2 itemprop="name"><a itemprop="url" href="https://www.ecodelcinema.com/sacha-baron-cohen-biografia-filmografia.htm" rel="bookmark">Sacha Baron Cohen</a></h2>
						<a href="https://www.ecodelcinema.com/sacha-baron-cohen-biografia-filmografia.htm" class="read-more-link">Read more...</a>
					</li>
										<li itemscope="" itemtype="http://schema.org/Article">
						<img width="300" height="200" src="https://www.ecodelcinema.com/wp-content/uploads/2020/07/Kelly-Preston-bio-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.ecodelcinema.com/wp-content/uploads/2020/07/Kelly-Preston-bio-300x200.jpg 300w, https://www.ecodelcinema.com/wp-content/uploads/2020/07/Kelly-Preston-bio-1024x683.jpg 1024w, https://www.ecodelcinema.com/wp-content/uploads/2020/07/Kelly-Preston-bio-768x512.jpg 768w, https://www.ecodelcinema.com/wp-content/uploads/2020/07/Kelly-Preston-bio-765x510.jpg 765w, https://www.ecodelcinema.com/wp-content/uploads/2020/07/Kelly-Preston-bio.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" />						<h2 itemprop="name"><a itemprop="url" href="https://www.ecodelcinema.com/kelly-preston-biografia-filmografia.htm" rel="bookmark">Kelly Preston</a></h2>
						<a href="https://www.ecodelcinema.com/kelly-preston-biografia-filmografia.htm" class="read-more-link">Read more...</a>
					</li>
								
		</ul>
</div><div class="widget slider"><div class="widget-title"><h4 style="background:#f29202;border-color:#f29202;">Recensioni Serie TV</h4></div>
<div class="slider-widget">
    <script>
            //widget slider
	  jQuery(document).ready(function($) {
					var rtl = false;
						$('.wmcs-33').owlCarousel({
		animateOut: 'fadeOut',
		animateIn: '',
		autoplay:true,
				autoplayTimeout:5000,
				autoplayHoverPause:false,
		rtl: rtl,
		items:1,
		nav: true,
		 navText: ['<span class="enotype-icon-arrow-left7"></span>',
			'<span class="enotype-icon-uniE6D8"></span>'
		],
		smartSpeed:1000,
	});
      });
    </script>

    <div class="slider-widget-wrap momizat-custom-slider wmcs-33">
   		 															        <div class="slider-widget-item">
            <figure class="post-thumbnail">
                <a href="https://www.ecodelcinema.com/luna-park-recensione-della-serie-netflix-2021.htm" rel="bookmark">
                	<img src="https://www.ecodelcinema.com/wp-content/uploads/2021/10/Luna-Park-serie-333x227.jpg" data-hidpi="https://www.ecodelcinema.com/wp-content/uploads/2021/10/Luna-Park-serie-333x227.jpg" alt="Luna Park: recensione della serie Netflix (2021)" width="333" height="227">                </a>
            </figure>
            <div class="slider-widget-title">
                <h2>
                    <a href="https://www.ecodelcinema.com/luna-park-recensione-della-serie-netflix-2021.htm">
                        Luna Park: recensione della serie Netflix (2021)                    </a>
                </h2>
            </div>
        </div>
                		        <div class="slider-widget-item">
            <figure class="post-thumbnail">
                <a href="https://www.ecodelcinema.com/love-victor-recensione.htm" rel="bookmark">
                	<img src="https://www.ecodelcinema.com/wp-content/uploads/2021/04/D4C1B08C-C729-4937-BD51-642A95EA2C8B-1-333x227.jpeg" data-hidpi="https://www.ecodelcinema.com/wp-content/uploads/2021/04/D4C1B08C-C729-4937-BD51-642A95EA2C8B-1-333x227.jpeg" alt="Love, Victor: Recensione" width="333" height="227">                </a>
            </figure>
            <div class="slider-widget-title">
                <h2>
                    <a href="https://www.ecodelcinema.com/love-victor-recensione.htm">
                        Love, Victor: Recensione                    </a>
                </h2>
            </div>
        </div>
                		        <div class="slider-widget-item">
            <figure class="post-thumbnail">
                <a href="https://www.ecodelcinema.com/zero-2021-recensione-serie-tv.htm" rel="bookmark">
                	<img src="https://www.ecodelcinema.com/wp-content/uploads/2021/04/ZERO_1-333x227.jpeg" data-hidpi="https://www.ecodelcinema.com/wp-content/uploads/2021/04/ZERO_1-333x227.jpeg" alt="Zero (2021) - Recensione serie tv Netflix" width="333" height="227">                </a>
            </figure>
            <div class="slider-widget-title">
                <h2>
                    <a href="https://www.ecodelcinema.com/zero-2021-recensione-serie-tv.htm">
                        Zero (2021) &#8211; Recensione serie tv Netflix                    </a>
                </h2>
            </div>
        </div>
                		        <div class="slider-widget-item">
            <figure class="post-thumbnail">
                <a href="https://www.ecodelcinema.com/anna-recensione-prime-due-puntate-serie-tv-niccolo-ammaniti.htm" rel="bookmark">
                	<img src="https://www.ecodelcinema.com/wp-content/uploads/2021/04/Anna-locandina-333x227.jpg" data-hidpi="https://www.ecodelcinema.com/wp-content/uploads/2021/04/Anna-locandina-333x227.jpg" alt="Anna - Recensione delle prime due puntate della serie di Niccolò Ammaniti" width="333" height="227">                </a>
            </figure>
            <div class="slider-widget-title">
                <h2>
                    <a href="https://www.ecodelcinema.com/anna-recensione-prime-due-puntate-serie-tv-niccolo-ammaniti.htm">
                        Anna &#8211; Recensione delle prime due puntate della serie di Niccolò Ammaniti                    </a>
                </h2>
            </div>
        </div>
                		        <div class="slider-widget-item">
            <figure class="post-thumbnail">
                <a href="https://www.ecodelcinema.com/wandavision-il-finale-della-serie-recensione-episodio-9.htm" rel="bookmark">
                	<img src="https://www.ecodelcinema.com/wp-content/uploads/2021/03/wandavision-ep9-333x227.jpg" data-hidpi="https://www.ecodelcinema.com/wp-content/uploads/2021/03/wandavision-ep9-333x227.jpg" alt="WandaVision: Il finale della serie – Recensione episodio 9" width="333" height="227">                </a>
            </figure>
            <div class="slider-widget-title">
                <h2>
                    <a href="https://www.ecodelcinema.com/wandavision-il-finale-della-serie-recensione-episodio-9.htm">
                        WandaVision: Il finale della serie – Recensione episodio 9                    </a>
                </h2>
            </div>
        </div>
                                     </div>
</div>
</div><div class="widget mom-shortcodes-ultimate"><div class="textwidget"><span class="mom_button_wrap" style="display:block; text-align:center;"><span class="mom_button_ob ob_custom_bt " style="-webkit-border-radius: 17px; border-radius: 17px;margin-right:0;border-color:#f8de8a;"><a class="button mom_button custom_bt big_bt " href="https://www.ecodelcinema.com/category/prossimamente-al-cinema" target="_blank"  style="background:#f29202 !important;color:#000000 !important;font-family:;-webkit-border-radius: 12px; border-radius: 12px;color:#000000 !important;border-color:#;margin-right:0;" data-bg="#f29202" data-hoverbg="#" data-text="#000000" data-texthover=""data-border="#" data-borderhover="#" ><i class="momizat-icon-camera2 bt_icon" style="color:#;"></i>Prossimamente al cinema</a></span></span></div></div></aside><!--sidebar-->
                                    </div><!--container-->

            </div><!--wrap-->
                                            
            <footer class="footer clearfix">
    <div class="inner">

                	<div class="footer-widget one-full">
                                	</div>
                
    </div>
</footer>
            
                        <div class="footer-bottom" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
                <div class="inner">
                    <div class="alignright">


                        
                                                <ul class="footer-bottom-social">
                                <li class="facebook"><a href="https://www.facebook.com/ecodelcinema.fan?fref=ts" target="_blank"></a></li>
        <li class="twitter"><a href="https://twitter.com/Ecodelcinema" target="_blank"></a></li>
        <li class="youtube"><a href="https://www.youtube.com/user/ecodelcinema" target="_blank"></a></li>
        <li class="pin"><a href="https://it.pinterest.com/ecodelcinema/pins/" target="_blank"></a></li>
    <li ><a class="vector_icon" rel="momizat-icon-instagram" href="https://www.instagram.com/ecodelcinema/" target="_blank"><i class="momizat-icon-instagram"></i></a></li>                        </ul>
                                            </div>
                    <div class="alignleft">

                        
                        <div class="copyrights">Copyright © 2015 Eco del Cinema.

Le foto presenti su Ecodelcinema.com sono state in larga parte prese da Internet, e quindi valutate di pubblico dominio. Se i soggetti o gli autori avessero qualcosa in contrario alla pubblicazione, non avranno che da segnalarlo alla redazione - indirizzo e-mail redazione@ecodelcinema.com che provvederà prontamente alla rimozione delle immagini utilizzate.
Ecodelcinema.com - Registrazione al Tribunale di Roma n.79/2009 del 11/03/2009 - www.ecodelcinema.com di Eco del Cinema - email redazione@ecodelcinema.com</div>

                    </div>
                </div>
            </div>
                        <a class="toup" href="#"><i class="enotype-icon-arrow-up6"></i></a>        </div><!--fixed layout-->
    </div> <!-- wrap every thing -->
        <link rel='stylesheet' id='banner_style-css'  href='https://www.ecodelcinema.com/wp-content/themes/multinews/inc/banner_style.css' type='text/css' media='all' />
<script type='text/javascript' id='Momizat-main-js-js-extra'>
/* <![CDATA[ */
var momAjaxL = {"url":"https:\/\/www.ecodelcinema.com\/wp-admin\/admin-ajax.php","nonce":"b1dd8e8933","success":"Check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","nomore":"No More Posts","homeUrl":"https:\/\/www.ecodelcinema.com","viewAll":"View All Results","noResults":"Sorry, no posts matched your criteria","postid":"176673"};
/* ]]> */
</script>




	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11719062-1', 'auto');
  ga('send', 'pageview');

</script>
    <script defer src="https://www.ecodelcinema.com/wp-content/cache/autoptimize/js/autoptimize_09fc7f5647d27bbe6de8c175c6e44b21.js"></script></body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using memcached 
Database Caching 2/136 queries in 0.043 seconds using memcached (Request-wide modification query)

Served from: www.ecodelcinema.com @ 2021-10-13 11:51:09 by W3 Total Cache
-->